PLEASE REGISTER TO POST. Also, be sure to visit the main website www.tedgreene.com

**************************************************************************************
Buy NOW on Amazon
My Life with The Chord Chemist
A Memoir of Ted Greene, Apotheosis of Solo Guitar
Available at amazon.com

*Check it out!!!

VISIT OUR NEW SUPPORT PORTAL
Your contributions keep the site healthy and growing


More information HERE

Official Ted Greene Archives Blog

Ted Greene Archives on YouTube

Join Ted on FACEBOOK

NEW! Follow on TWITTER

..:: The Ted Greene Forums ::..
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
thedeathmetalleopard

Registered:
Posts: 29
Reply with quote  #1 
Hello all, apologies if this is in the wrong place, I wasn't sure the best place for it to go. I've been playing a lot of "Rock Style" (read: distorted and noisy) guitar for work purposes, and I finally got around to doing some solo guitar practice this week.

I have been going through the wonderful seminar uploads on the site, and I've been practicing improvising over a chromatic descending line. I was testing out camera placement for a series of video lessons I was planning, and thought it would be a good opportunity to film some. So here it is! 


If play playing seems stiff or a little timid, it's because it is! I always suffer from red light syndrome, especially when I'm limited to 5 mins of recording.

Anyway, I just thought I'd share some of the stuff I've been working on. None of my advancements in this area of playing could be remotely possible without the hard work and the generous sharing provided by this site. Hopefully more to come!

Tom
barbarafranklin

Moderator
Registered:
Posts: 940
Reply with quote  #2 
Hi Tom, I can't seem to get the video to play. It keeps stopping. Is it my mac?

__________________
Barbara Franklin
PaulV

Moderator
Registered:
Posts: 1,773
Reply with quote  #3 
Barbara,
Try to set the video resolution to a lower setting.  Instead of 720, try 480 or even 360.  The setting is on the right-hand side, just below the screen, under the YouTube HD logo.


__________________
--Paul
thedeathmetalleopard

Registered:
Posts: 29
Reply with quote  #4 
Yeah, that's most likely the problem. I have it set up to force a higher resolution because I was testing out the camera quality. It should run smoother if you lower the settings just like Paul mentioned.
WilliamPerry

Registered:
Posts: 63
Reply with quote  #5 
Tom, is that you in the hat?  Sounds good.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

YOUR SUPPORT MAKES A DIFFERENCE :: DONATE